+ Reply to Thread
Results 1 to 3 of 3

Thread: Sudden Vent Woes... Has this ever happened to you! Techies HALP!

  1. #1
    Join Date
    Jan 2010
    Location
    North Carolina
    Posts
    426

    Sudden Vent Woes... Has this ever happened to you! Techies HALP!

    Over the past couple of weeks I've been having this issues with my vent. I am GM... It is my vent... My ping is good ( round 45-62) and the back and forth between people is nice and fast but...

    Suddenly my vent is lagging and I mean LAGGING. I will be talking and there is silence. A few minutes later, I will hear everything someone said over the past 2 or 3 minutes back to back with no stops in between what they have transmitted.

    When I check the ping I'm still sitting in between 45-62. Its almost like my PC is cueing what they say and letting me hear it all at once instead of when they say it.

    Any suggestions?
    Quote Originally Posted by WarTotem View Post
    You know you just called yourself an asshat, right?

  2. #2
    Join Date
    Jan 2010
    Location
    North Carolina
    Posts
    426
    I've answered my own question. For anyone else that has this issue...

    Windows 7 users. 7 is setting a priority cue for your sound card and WOW or any other large game is #1 in the cue. You have to ensure that your "use direct sound" is checked on the following tabs.

    Voice
    Binds
    speech

    Then click OK and you will not have this issue any longer.
    Quote Originally Posted by WarTotem View Post
    You know you just called yourself an asshat, right?

  3. #3
    Join Date
    Feb 2009
    Location
    On a farm
    Posts
    666
    Get Mumble. Problem solved.
    I'm an alt-oholic. I'm ok with that.
    http://warcraftid.com/card/170/n/73a...f/sholozar.jpg

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts