+ Reply to Thread
Results 1 to 7 of 7

Thread: Strange Computer Error Message HELP!

  1. #1
    Join Date
    Mar 2010
    Posts
    302

    Strange Computer Error Message HELP!

    A pop up said "Can not start application. Contact the application vendor."

    The following are the details that I requested:

    PLATFORM VERSION INFO
    Windows : 5.1.2600.196608 (Win32NT)
    Common Language Runtime : 2.0.50727.3603
    System.Deployment.dll : 2.0.50727.3053 (netfxsp.050727-3000)
    mscorwks.dll : 2.0.50727.3603 (GDR.050727-3600)
    dfdll.dll : 2.0.50727.3053 (netfxsp.050727-3000)
    dfshim.dll : 2.0.50727.3053 (netfxsp.050727-3000)

    SOURCES
    Deployment url : file:///C:/Documents%20and%20Settings/Patrick%20Griffith/Start%20Menu/Programs/Startup/CurseClientStartup.ccip

    ERROR SUMMARY
    Below is a summary of the errors, details of these errors are listed later in the log.
    * Activation of C:\Documents and Settings\Patrick Griffith\Start Menu\Programs\Startup\CurseClientStartup.ccip resulted in exception. Following failure messages were detected:
    + The referenced assembly is not installed on your system. (Exception from HRESULT: 0x800736B3)

    COMPONENT STORE TRANSACTION FAILURE SUMMARY
    No transaction error was detected.

    WARNINGS
    There were no warnings during this operation.

    OPERATION PROGRESS STATUS
    * [15/06/2010 06:34:04 a.m.] : Activation of C:\Documents and Settings\Patrick Griffith\Start Menu\Programs\Startup\CurseClientStartup.ccip has started.

    ERROR DETAILS
    Following errors were detected during this operation.
    * [15/06/2010 06:34:05 a.m.] System.Runtime.InteropServices.COMException
    - The referenced assembly is not installed on your system. (Exception from HRESULT: 0x800736B3)
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Internal.Isolation.IStore.GetAss emblyInformation(UInt32 Flags, IDefinitionIdentity DefinitionIdentity, Guid& riid)
    at System.Deployment.Internal.Isolation.Store.GetAsse mblyManifest(UInt32 Flags, IDefinitionIdentity DefinitionIdentity)
    at System.Deployment.Application.ComponentStore.GetAs semblyManifest(DefinitionIdentity asmId)
    at System.Deployment.Application.ComponentStore.GetSu bscriptionStateInternal(DefinitionIdentity subId)
    at System.Deployment.Application.SubscriptionStore.Ge tSubscriptionStateInternal(SubscriptionState subState)
    at System.Deployment.Application.SubscriptionState.Va lidate()
    at System.Deployment.Application.SubscriptionState.ge t_IsInstalled()
    at System.Deployment.Application.ApplicationActivator .ProcessOrFollowExtension(Uri associatedFile, String textualSubId, String deploymentProviderUrlFromExtension, String& errorPageUrl, TempFile& deployFile)
    at System.Deployment.Application.ApplicationActivator .PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
    at System.Deployment.Application.ApplicationActivator .ActivateDeploymentWorker(Object state)

    COMPONENT STORE TRANSACTION DETAILS
    No transaction information is available.
    Can someone tell me what's wrong and how bad it is?
    Speak out! Ask for Stargate Atlantis to be brought back!
    http://www.petitionspot.com/petitions/SaveSGA/

  2. #2
    Join Date
    May 2010
    Location
    Florida
    Posts
    72
    I can not verify that these will fix your problems as I am at work and can not get to Curse's website but some of these look to be along the correct lines.

    http://lmgtfy.com/?q=Can+not+start+a...r.+%22curse%22
    For those who understand, no explanation is necessary; For those who do not, no explanation is possible.

  3. #3
    Join Date
    Jan 2009
    Location
    Karlsruhe/Germany
    Posts
    4,016
    your computer tried to run the curse client and it looks like it isn't properly installed. At least that is what that tells me.

    /offtopic: that google site is great

  4. #4
    Join Date
    Mar 2010
    Posts
    302
    I tried to reinstall the client and it gives me the same error.
    Speak out! Ask for Stargate Atlantis to be brought back!
    http://www.petitionspot.com/petitions/SaveSGA/

  5. #5
    Join Date
    Apr 2009
    Posts
    1,783
    Stupid question, but I gotta ask: did you uninstall first, before reinstalling?

    If not, try that.

  6. #6
    Join Date
    Mar 2010
    Posts
    302
    I tried to uninstall via add and remove programs, but when I'd click the button, it would act like it's loading then stop loading and nothing appear. I had to send it to the recycle bin.
    Speak out! Ask for Stargate Atlantis to be brought back!
    http://www.petitionspot.com/petitions/SaveSGA/

  7. #7
    Join Date
    Apr 2009
    Posts
    1,783
    There's possibly some remnant of it still on the computer, maybe registry entries? That could be messing up the reinstall.

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts