+ Reply to Thread
Results 1 to 2 of 2

Thread: KG panels hate me

  1. #1
    Join Date
    Jan 2010
    Location
    London
    Posts
    838

    KG panels hate me

    i downloade alieans interface a while ago ( edited it for my personal taste ofc)

    but after 3.3.3 kg panales no longer works :/ ive tried reverting it back to before, updating it, using multiple backup versions but nothing works.

    all it will giev me is a 50% opacity ugly grey box in the middle of the screen


    any idea's? ( i believe it was the patch that did this as this happened at the same time that pitbull was causing me to get horrid fps issues that alot of my guild were experienceing.)

  2. #2
    Join Date
    Apr 2009
    Posts
    1,783
    I downloaded KGPanels before 3.3.3 (on its own and not part of a UI bundle), and it continued working after 3.3.3 launched; however, I may have updated it prior to playing after 3.3.3 hit. But you say you already updated it and still it doesn't work?

    I would suggest completely uninstalling the mod and then reinstalling from scratch. Note that when you uninstall the mod, the settings files still remain and must be deleted (the problem could be corrupted settings). If I remember correctly, they are located somewhere in your WTF folder, if you dig around in there, you should find them. Make sure those are deleted as well before reinstalling KGPanels.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts