+ Reply to Thread
Results 1 to 4 of 4

Thread: Can't give a friend my pitbull 4 UI.

  1. #1
    Join Date
    Apr 2010
    Posts
    8

    Can't give a friend my pitbull 4 UI.

    So I copied the pitbull4.lua file (And the lua.bak file just incase it had ant significance) out of /WTF/Account/SavedVariables. Are there other files I need to copy somewhere? I gave him that, and he loaded it up and when he selects the profile I have for the UI, everything is styled right but it crams it down into one spot.

    Now I could just send him the entire account folder like suggested, but I don't want to send him my settings for everything else, just pitbull 4, so that seems like a bit of a last resort kind of a thing for this.

    Thanks,
    Coreinsanity.

    Edit: We both have the latest pitbull 4 and I had him reload his UI after selecting the profile. And we are both on the same resolution.
    Last edited by Coreinsanity; 04-20-2010 at 08:21 PM.

  2. #2
    Join Date
    Mar 2009
    Location
    East Coast, USA
    Posts
    621
    There are more than one savedvariables in wow folders. One is for your server, one is for you account and one is for you toon, I would check in all 3 places and send him all of pitbull4.lua you can find.

    Also since you are both on same resolution are you both on thew same UI scale too? It does not matter mostly but in some cases can have effect/
    http://us.battle.net/wow/en/character/zuljin/gabbu/advanced

  3. #3
    Join Date
    Apr 2010
    Posts
    8
    Yea, I looked all over that folder to try and find another one. There is only one pitbull 4 saved variables located in the /account/SavedVariables folder. I am fairly sure this is because they use AceDB-3.0 with profiles, so the only saved vars are in the account folder.

    However, I did not think about the UI scaling. I tend to like things really small, and he doesn't. Maybe it's messing with the positioning some how? Will try having him set his scaling to the same as mine and see what it does.


    Thanks for your reply

  4. #4
    Join Date
    Apr 2010
    Posts
    8
    Well, I gave him my WTF/account folder with all the settings in it and it still did it. So he reinstalled WoW (It needed to be done anyway) and so I put together a rar file with my addons in it and their settings and it works now. I am not sure what happened before, we both had the same settings / addon versions.

    Thanks again for your reply.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts