+ Reply to Thread
Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast
Results 121 to 140 of 155

Thread: Roarc UI

  1. #121
    Join Date
    May 2008
    Location
    Sweden
    Posts
    389
    Filefront might suck then. Will place on an alternative site tomorrow.

  2. #122
    Join Date
    May 2008
    Location
    Sweden
    Posts
    389
    I'm not sure where you're downloading from but I grabbed the file at work with an average of 1.6 MB/s.

    I'll place it on an alternative link as well if filefront is slow.

  3. #123
    Join Date
    Apr 2009
    Location
    Sweden
    Posts
    3
    I just downloaded this new version but there isn't any profiles to set it all up, looks just like scrambled eggs ^^

  4. #124
    Join Date
    May 2008
    Location
    Sweden
    Posts
    389
    That seems very odd. I'll test it my self here and see...

  5. #125
    Join Date
    Apr 2010
    Posts
    34
    Might just be because of 4.0.6 hitting live now. The UI I was currently using is pretty messed up due to the new patch breaking a couple of the addons, so I'm thinking about giving your's a try, Roarc. Gonna wait to see feedback from others first to see if maybe 4.0.6 messed this one up too though. =P

  6. #126
    Join Date
    May 2008
    Location
    Sweden
    Posts
    389
    Odd, I used settings from my character "Roarc" on an alt last night just to test.

  7. #127
    Join Date
    Apr 2009
    Location
    Sweden
    Posts
    3
    ok, solved it now. it seemed to be missing a folder between /wts/ and /account name/, as /wts/account/blabla/server/Styv. and now it looks like it should (almost) cheers !!
    Last edited by Styv; 02-09-2011 at 05:23 AM.

  8. #128
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    19
    set the pack up and it works great couple bugs from the patch but they were ironed out. Thanks Roarc.

  9. #129
    Join Date
    May 2008
    Location
    Sweden
    Posts
    389
    Patch 4.06 did cause a few bugs on my end as well. Will update this during the weekend likely.

  10. #130
    Join Date
    Feb 2011
    Location
    Brazil
    Posts
    2
    Quote Originally Posted by Roarc View Post
    Patch 4.06 did cause a few bugs on my end as well. Will update this during the weekend likely.
    Good job, thats the best UIs ive seen.

  11. #131
    Join Date
    May 2008
    Location
    Sweden
    Posts
    389
    Thanks Capeta!

    I went through last night and updated some stuff here and there. A new version should be out this weekend.

  12. #132
    Join Date
    Feb 2011
    Posts
    9
    That's great news, your UI is amazing. For me it's been working pretty well without your updated version so far though, so a heads up for the other people wanting to use it! One thing that has been bugging me though (a bit too lazy to fix it myself, I know it's not that hard and all) is that the instance minimap button is located on the edge of the screen, so you can't see the mouseover tooltip. Might be worth looking into.
    Last edited by Reginar; 02-16-2011 at 06:59 AM.

  13. #133
    Join Date
    Feb 2011
    Location
    Brazil
    Posts
    2
    Roarc, does ur UI works on all resolutions?

  14. #134
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    19
    As i use it more i have noticed two things. 1. Pitbull raid frames seem to bug out not sure why they will just randomly disappear and sometimes reappear. 2. I don't know whether its a bug or wasn't set up this way but, Target of target debuffs are not showing up properly or at all.

  15. #135
    Join Date
    Feb 2011
    Posts
    1
    awsome UI but i cant seem to find any of hte profiles for any of the addons maybe im doin something wrong

  16. #136
    Join Date
    May 2008
    Location
    Sweden
    Posts
    389
    ...the instance minimap button is located on the edge of the screen, so you can't see the mouseover tooltip.
    This is an issue yes. Preferably I'd like to find an add-on keeping all tool-tips on screen as I don't want to move the icon really. Minor problem though.

    Does the UI work at any resolution?
    Yes and no. It's optimized for 1680x1050 so it might not look good (or completely broken) at other resolutions.

    Bugs:
    - Pitbull frames should be fixed now
    - Nameplates have been corrected a lot.
    - Target of target de-buffs seem broken, not sure why. I'm suspecting a bug in Aura Frames.
    - Blizzard raid-frame "tab" isn't always hidden. This has happened since 4.06, not sure why. Might be an add-on conflict.

    Not being able to find profiles.
    A few have noted this. Not sure why or what you do wrong.

    Birthday and work came in the way but a new version is in the making.
    Last edited by Roarc; 02-19-2011 at 07:36 AM.

  17. #137
    Join Date
    Apr 2010
    Posts
    34
    In that case, Happy Birthday Roarc! =]

  18. #138
    Join Date
    Jan 2009
    Posts
    2
    I am getting errors from Skinner when starting up.

    example

    Skinner: Waterfall loaded but skin not found in SkinMe directory.

    Getting thay from almost all addons when starting. Any ideas how to solve ?

  19. #139
    Join Date
    Jul 2008
    Posts
    372
    you have to add the instructions for skinner to skin those addons...

    ie move the waterfall file from the addonskins folder to the skinme folder ...

  20. #140
    Join Date
    Nov 2008
    Posts
    225
    Really love your UI Roarc, I used the older version long into Cataclysm and I just updated to your newer one. I make a few slight changes to it but nothing major.

    The only thing that bugs me a little about the new one is the action bars and cast bars get awfully close to the center of the screen. I'm torn for form vs function as I like seeing the middle of the screen but I also really like seeing my most frequent abilities and enemy casts right where I am spending most of my time looking :/.

    I really like the improvements you made in the latest one though, the other one felt a bit clunky with some of the stuff thats changed in the game and in the mods.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts