+ Reply to Thread
Page 9 of 27 FirstFirst ... 7 8 9 10 11 19 ... LastLast
Results 161 to 180 of 533

Thread: Aliena's UI

  1. #161
    Join Date
    Jan 2010
    Posts
    6
    btw here is a screenshot of my problem. look at the framrate and FPS... I don't know which addon is causing this and why,,, I also don't like the pitbull bars at the left of the screen.. how can I delete those..

    thnx for you help.


  2. #162
    Join Date
    Sep 2007
    Posts
    536
    Replying here, rather than the thread you posted elsewhere. Also, you realize there's not much time between this post and the other one, right? A little patience goes a long way.

    1fps is pretty sad..but answering your question isn't easy. Did you have other addons before you installed Aliena's compilation?

    I'd suggest backing up your wtf and interface folders and re-downloading the addon pack. Nothing in the pack itself would cause problems like that unless either A) something else you were running was causing trouble or B) your computer is too weak to handle that many addons.

    The bars on the left ARE pitbull..I presume it's basically seperating any healers in teh raid/bg from the rest of the group for some reason. Or it's focus or something. Not sure but play around with the raid and focus groups and you should be able to fix that.

  3. #163
    Join Date
    Jan 2010
    Posts
    1

    PoM and Circle of healing

    Hey aliene. Your UI is great. But still i haven`t figured out the addon you use for those poping PoM and CoH boxes that tell your cd in
    The Weekly Marmot -- Icecrown Citadel Healing Guide

    Can you tell me what you used and how you configured it ? that would be a big help for my healing i`m priest too.

  4. #164
    Join Date
    Jan 2010
    Posts
    6
    thnx for your reaction eisen.

    I did exactly what you recommend to do. I did delete the interface and WTF folder and replaced it with aliena's addon pack. I renamed the files that she said. and ajusted the resolution to my screen settings. still the problem is there.

    maybe some other sugestions..

    btw my pc is uber thats not the problem.

    gr rik

  5. #165
    zudido Guest
    Hi, i seen your UI and i what is that keep poping for your Prayer of Mending or Cercle of Healing?

  6. #166
    Join Date
    Jan 2010
    Posts
    2
    Hi there. Great UI. I downloaded it and tweaked it, everything was working beautifully. two days later, curse told me some of hte addons were out of date, so i updated them, now when i log in i'm sitting around 700 ms and around 5 fps. any solutions on how to fix this and to keep the addons updated?

  7. #167
    Join Date
    Aug 2009
    Location
    Tacoma, WA
    Posts
    722
    No idea! I'm not having any issues, but I don't use curse.

  8. #168
    zudido Guest
    Quote Originally Posted by zudido View Post
    Hi, i seen your UI and i what is that keep poping for your Prayer of Mending or Cercle of Healing?
    Hi Aliena, i ma quoteing my self becouse my question havent been awnserd.

    Thanks in a dvacne.

  9. #169
    Join Date
    Aug 2009
    Location
    Tacoma, WA
    Posts
    722
    I didn't answer it because it's been answered in this thread a bunch of times before.

    PowerAuras.

  10. #170
    Join Date
    Jan 2010
    Posts
    5

    Question about Casting Bar

    I have been trying unsucessfully to figure out how to disable this casting bar I have circled in the picture enclosed. Please help! I really appreciate you adding your UI packet, it was time for me to update my UI but couldnt figure out which one I liked and now, well I'm happy. So thank you very much.



  11. #171
    Join Date
    Aug 2009
    Location
    Tacoma, WA
    Posts
    722
    Quartz! Disable the mod altogether or just the frames you don't want.

  12. #172
    Join Date
    Jan 2010
    Posts
    5
    Thank you so very much!! Appreciate you taking the time to respond and in such a timely manner <3

  13. #173
    Join Date
    Jan 2010
    Posts
    2

    Problems with Grid?

    LOVE the UI, but had to disable Grid and switch to HealBot. When I'm in town and solo, everything works okay with an occasional half-second "freeze" at ~60fps. When I zone into a raid or BG, the FR steady falls to 1 over about 30 seconds and eventually the game locks up. If I disable Grid, everything runs fine. I added a couple more Grid addons recommended from some of the priest forums.

    Aliena (or anyone else), have you seen this or aware of any Grid addons that could be causing this and should be avoided?

    Thanks!

  14. #174
    Join Date
    Oct 2009
    Location
    The Netherlands >> Leiden
    Posts
    15
    For all who got any FPS problems, try disabling 'Grid_QuickHealth'. I had like 1 fps in any battleground, untill i removed that addon.
    For some who got a decent computer, it won't be a large problem. It can be a settings issue too (like on windows, having energie saving (or something like that)).
    Stokbrood from <Bomen zijn Relaxed> -- 80 Blood Elf Holy Paladin -- Bloodscalp
    Kruidenboter from <Bomen zijn Relaxed> -- 80 Blood Elf Holy Priest -- Bloodscalp

  15. #175
    Join Date
    Jan 2010
    Posts
    3
    First of all I just want to say thx to Aliena. It is a very nice healer priest add-on setup to customize too own needs. It is like holy inspiration from a living angel, not something we holy priest experience that often ;-)

    For the persons that are experiencing serious FPS issues after updating grid within curse, then I can confirm that it is created by a conflict between grid and several of the Grid improvements. Personally I had the issue with GridStatusHots.
    Be warned though. Do not look for those Grid improvements on sights that you do not trust. My PC was most likely infected by a keylogger in my eager to remove all “out of date”, so if you do it do it with caution, it is really not needed, if you disable or do not update Grid.

    Good thing is that I now get a natural break as guild leader for some days, and Blizzard support team need to earn their money restoring guild bank and my characters… Now where did I put those damn running shoes?

  16. #176
    Join Date
    Oct 2009
    Posts
    4
    Fixed had to tweak it to my 1440x900 res, but it is a very nice UI
    Last edited by dawnoffire; 01-20-2010 at 04:30 PM.

  17. #177
    Join Date
    Jan 2010
    Posts
    1

    CastBar

    Which Addon is she using for her cast bars?

    the position is messed up on my screen so i need to fix it.

  18. #178
    Join Date
    May 2009
    Posts
    30
    Quote Originally Posted by Osmo View Post
    Which Addon is she using for her cast bars?

    the position is messed up on my screen so i need to fix it.
    Said dozens of times, even on this last page...

    Quartz

  19. #179
    Join Date
    Dec 2009
    Posts
    5
    Ty!I love your UI Now its mine too!


    Tyvm!

  20. #180
    Join Date
    Jan 2010
    Posts
    1
    read a couple pages back and solved
    Last edited by nnel2765; 01-24-2010 at 10:17 AM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts