+ Reply to Thread
Results 1 to 4 of 4

Thread: Tankspot "sloppy" in firefox 3.

  1. #1
    Join Date
    Jul 2008
    Posts
    1,193

    Tankspot "sloppy" in firefox 3.

    I recently got a new computer and as a big firefox fan I immediately installed it.

    What struck me though was that tankspot showed up well but doesn't scroll smoothly.

    I tried tankspot in internet explorer and it's a lot better.
    Do I just have some settings in firefox wrong, is it firefox?
    Are others also experiencing this?

  2. #2
    Join Date
    Jul 2007
    Location
    Salem, MA
    Posts
    407
    This was an issue when FF3 first released due to the way it handled fixed transparent PNG background but hasn't appeared to be an issue for a few patches now.

  3. #3
    Join Date
    Mar 2008
    Location
    Arkansas
    Posts
    203
    I'm running on Firefox 3 without any issues. Have you tried uninstalling Firefox and reinstalling it? Maybe even install a 2.x version?

  4. #4
    Join Date
    Dec 2006
    Location
    Tacoma, Wa
    Posts
    8,766
    Quote Originally Posted by Temig View Post
    This was an issue when FF3 first released due to the way it handled fixed transparent PNG background but hasn't appeared to be an issue for a few patches now.
    Not quite! The PNG background was an issue in Firefox 2 and IE6. This is actually an issue with Fixed Backgrounds in CSS.

    @OP: Temig is correct, there was a very annoying issue with FF3 when it first released, but the bug has been fixed by the FF team in a later version. Are you sure you didn't use an old install file?

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts