+ Reply to Thread
Results 1 to 13 of 13

Thread: Trouble with Omen

  1. #1
    Join Date
    Aug 2007
    Posts
    12

    Trouble with Omen

    I have been using it for what seems like forever and recently updated it. Now it will not parse threat at all. I see the Omen list and and go into the addons setting no problem but any raid I get into or even just 2 people in a group and I get nothing in it. Any ideas for fixes? I have not added any new addons and have even tried downloading older versions of Omen hoping to find a working version...help please.

  2. #2
    Join Date
    Dec 2007
    Posts
    314
    I've had same issue, updated to latest version and lost threat.
    I was actually on hunter at the time and decided to be clever and update it for a semi KZ pug. I did notice it showing threat after the fight, but all options looked normal. Frankly bollox though as I pulled aggro twice and had no warning messages. What is the point of showing it after the fight as thats fook all use for both a tank and DPS? assuming it worked anyway...

    Tried old version and ditto, every so often it works for 5 secs then just goes dead. I was planning on digging something alternative out for KZ/ZA on Wed, but any suggestions as above would be appreciated.
    Former TBC/LK Tank
    Waiting for Dunmail Jnr to sleep to enable online gaming.

  3. #3
    Join Date
    Nov 2007
    Location
    CA
    Posts
    104
    I'm still using version 1.0b, revision 57882 from January 4th, seems to be okay but we can hardly expect everyone we raid with to go back to an old version.

    Glad I didn't upgrade Omen like I was thinking of doing the other day.
    My Armory (May be in PvP Gear)

  4. #4
    Join Date
    Aug 2007
    Location
    NSW, Australia
    Posts
    780
    Chances are the newest version of Omen is written for the 2.4 combat log. I'm not sure exactly how this might affect it, but I'm just throwing it out there.

    Edit: On second thought, I personally wouldn't release a 2.4 version of Omen until tomorrow. *shrug*
    Why use big words when a diminutive alternative will suffice?
    http://www.tankspot.com/photoplog/im...nnaxxramas.jpg

  5. #5
    Join Date
    Aug 2007
    Location
    Notlob its a palindrome
    Posts
    736
    hopefully though this patch will mean more accurate threat and damage meters ftw!

  6. #6
    Join Date
    Aug 2007
    Posts
    913
    The most common problem with Omen not showing threat (or showing it with delay) is that you have an addon that spams the AddOn chat channel, preventing Omen from communicating through it.

    Another common problem is that Omen is really just the GUI for Threat-1.0, a library that is included with a number of other mods. If you update Omen without updating those other mods, you may still be running an outdated version of Threat-1.0.

  7. #7
    Join Date
    Aug 2007
    Posts
    12
    Thanks Roana, Ill check the threat 1.0 after patch hell is clear lol.

  8. #8
    Join Date
    Aug 2007
    Posts
    913
    Well, after the patch is through, you'll need Threat-2.0 instead of Threat-1.0.

    But what you really also want is Fubar_AddonSpamFu (not sure about the spelling) to see what other addons may be clogging the addon communication channel.

  9. #9
    Join Date
    Oct 2007
    Location
    Kansas
    Posts
    207
    Is Threat-2.0 out? If so, could it be linked?

  10. #10
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    528
    Threat 1.0 is still being updated, and should be 2.4 compatible, the last update was less than an hour ago.

  11. #11
    Join Date
    Dec 2007
    Posts
    314
    Noticed on Wowace just now that a 'new version' of omen is on there, that 'IS' 2.4 compatible, and more importantly only works on 2.4. Could be interesting to see if that one works tomorrow (or comments above are applicable), and whether the one I updated too was also 2.4 only and bolloxed things somewhere, that even an old version wouldn't work. Not sure how as I was pretty positive I'd purged things prior to adding the old one on.

    I know omen and Proximo are the only mod's I've updated so I strongly suspect it is a version, rather than a mod clash in my case anyway.

    Downloaded KTM that claims to work on 2.4 as a backup for tomorrow if it is still buggy, assuming I can get on and server hasn't died, or half the other mods of course...
    Former TBC/LK Tank
    Waiting for Dunmail Jnr to sleep to enable online gaming.

  12. #12
    Join Date
    Aug 2007
    Posts
    913
    Quote Originally Posted by Centx View Post
    Threat 1.0 is still being updated, and should be 2.4 compatible, the last update was less than an hour ago.
    The update was to replace it with a stub that explained what happened:

    Threat-1.0 is only compatible with WoW v. 2.3.2 or previous. It has been
    removed from this repository's trunk.

    You can find a version at
    Revision 65751: /tags/Threat-1.0/2.3 for legacy purposes.

    Please use Threat-2.0 available at
    Revision 65751: /trunk/Threat-2.0 for all your threat
    library needs.

    If you are a user, and are reading this because it was packaged with one
    of your mods, that mod is out of date and the author should update it
    before ThreatLib will work in it again.

    -- Antiarc

  13. #13
    Join Date
    Aug 2007
    Posts
    12
    I updated my omen to a 2.4 version along w/ a few of my other mods and it is working fine now! Thanks for your help.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts