PDA

View Full Version : Latency/ FPS issues and DC's in BWD, esp Magmaw



Bodisapha
05-18-2011, 12:33 PM
Several of our players (albeit not all), while having no issues at any other time, suddenly are getting unusual lag, FPS decay, and even being DC'd in BWD, especially on the HM Magmaw encounter.

Anyone else with these issues and possible solutions?

Theotherone
05-18-2011, 12:53 PM
Welcome to my world since the most recent patch down load. Lag spike does not begin to describe what happens these days in all the new 5 mans and in BWD and BoT. I'm talking 30 sec to 1+ min spikes. Also, I get kicked to start up screen sometimes if I log off one toon and try to log onto another. I have guildies that get DC'd when they try to get back into BoT or BWD after a wipe (I'm not saying we wipe a lot :))

The FPS decay I cured by not loading some misbehaving add-ons. Try not loading out of date add-ons that worked for me. I was going down to 7 fps (from 60fps) in BWD 2 weeks ago. Council was really, really fun to heal.

Quinafoi
05-18-2011, 01:14 PM
You want more good news Theotherone? Patch 4.2 is also changing some of the same basic API events that were changed in 4.1, so a lot of the issues you had in this patch you will likely have similar in the next as well.

Bodisapha
05-18-2011, 04:01 PM
Fortunately I'm not having any issues. I running my full load of addons (up to date of course). I've got my pc tweaked to some degree but I built it myself and it's not a "beast gaming machine" by any stretch. Guys with way better systems than mine are link dead on every pull and one guy for the whole night.

What gives? There's gotta be something they're not doing that I am or something I'm *not* doing that they are.

Darksend
05-18-2011, 04:52 PM
Several of our players (albeit not all), while having no issues at any other time, suddenly are getting unusual lag, FPS decay, and even being DC'd in BWD, especially on the HM Magmaw encounter.

Anyone else with these issues and possible solutions?

magmaw is notorious for frame lag. When 4.0.6 hit, my entire raid was at 1FPS for the next 2 minutes after the pull. We wipe run back and we are all back to normal so we go again FPS EXPLODES AGAIN. We did this for about 3 more pulls before finally giving up on raiding for the day.

Kazeyonoma
05-18-2011, 05:04 PM
yeah this happens to me a lot too on magmaw, sometimes crashing me off until i kill wow. it's annoying

Destruyen
05-18-2011, 07:40 PM
i haven't noticed any frame drops or lag in a long time unless the instance servers are really loaded (I only play on weekends mostly so not much/at all then). my computer is nothing special, just a budget gaming pc i built myself with an overclocked i7-930 and a 5870 video card. i rarely see dips below 50 fps on ultra settings in 25 mans except on a few fights where heavy aoe/lots of spell details are being thrown out and even then i dont drop below 30, even on hm magmaw.

Theotherone
05-19-2011, 07:32 AM
You want more good news Theotherone? Patch 4.2 is also changing some of the same basic API events that were changed in 4.1, so a lot of the issues you had in this patch you will likely have similar in the next as well.

Great. lol