PDA

View Full Version : Paladin Game Locking up.



Invincibelf
10-18-2010, 08:19 AM
This has only started occuring since 4.0.1. and it's only when i enter an instance, and it's not just on my main, it's been happening on both my death knight and my mage as well as my paladin.

anyone else experiencing this? any remedies?

Thanks for your time.

Mr.Winkle
10-18-2010, 08:26 AM
Raiding ICC last night and encoutnered similar problems, on using the teleport to the upper spire 3 people were contiually DC'ing. The only solution was to kick them from the raid so they got ported otuside and then summon them back in with a warlock. Very annoying.

There was also mass DC's going into the Headless Horseman encounter. Seems patch 4.01 is just plain buggy.

I would suggest turning off any addons that comunicate with other people, like gear score, auctioneer, gatherer etc.

Khilbron
10-18-2010, 08:36 AM
Blizzard is aware of the disconnect caused by he cogwheel cursor appearing. My guild has been crash free by making sure when you open your launcher that it says world of warcraft is up to date. You will get a lag spike on your first cogwheel but nothing after that. We are still waiting for a fix as a whole though.

Sent from my Evo 4G using Tapatalk

Bashal
10-18-2010, 08:52 AM
My guild has been crash free by making sure when you open your launcher that it says world of warcraft is up to date.

I've noticed this as well: the game seems more unstable and laggy unless its completely done patching.

Grannos
10-19-2010, 05:00 AM
I always wait for mine to say the it is up to date before I hit play, and it still crashed on entering some instances. Right now it seems to be really bad for a lot of people doing the horseman daily. I turned off xperl and that seemed to fix my problem, as none of my other toons had an issue after I turned it off. I have also heard that if you turn off hardware cursor, it will fix the problem also. You might give that a shot if you are not running xperl, and you are still get lock ups or getting DC'd.

PatrikL
10-19-2010, 06:57 AM
The first night we raided after the patch most people had their clients crash whenever they ate from a fish feast. Needless to say most people have lost their taste for fish after that :-)

Agnum
10-19-2010, 12:14 PM
It's the cogwheel thing. I have a mage and if I want the group to crash, I cast a table. LOL

Seriously, there is a workaround that I haven't tried myself yet. From MMO Champion


Hey Guys,

There's tons of threads posted and lots of promising solutions. I have one that I've been testing for three days and have not had as much as lag spike when mousing over cogs. This works if you're willing to disable tooltips when you are anywhere a cog icon might show up.

You will need to create two macros, for "turn off tooltips" and "turn on tooltips".

Turn Off Tooltips

/script GameTooltip.Temphide = function() GameTooltip:Hide() end; GameTooltip:SetScript("OnShow", GameTooltip.Temphide);


Turn On Tooltips

/script GameTooltip:SetScript("OnShow", GameTooltip.Show);



This should get you through until the official fix comes down from Blizzard. Happy hunting!